Web sitemde bazı kullanıcılara güvenli değil mesajı çıkıyormuş nedendir?

site bazı kullanıcılarda güvenli değil diye karşısına çıkıyormuş, bu sorunu nasıl çözebilirim?

F
1 kişi takip ediyor.
Misafir olarak yayınla
9
9 CEVAP

Ssl sertifikası alabilirsiniz.

G

ssl sertifikası kullanarak. Satın alabilirsiniz veya cloudflare'in ücretsiz ssl hizmetini de kullanabilirsiniz.

T

Tamamdır teşekkür ediyorum cloudflare e bir bakayım

F

Cloudflare i SSL için kullanirken, hosting başka sunucuda olsa oluyormu? Nasıl kullanılıyor yada kuruluyor bu cloudflare SSL ?

E

Herhangi bir sunucudan kullanılabilir. Önce cloudflare üye olup alan adınızın ns kayıtlarını cloudflare ns adresleri ile değiştirmeniz lazım. siteniz wordpress ise googleda wordpress cloudflare ssl diye aratıp kaynaklara ulaşabilirsiniz. Cepten yazdığım için çok detaya giremiyorum şu an

Tanju Kılıç 2 yıl

Tanju Kılıç kaynakları buldum sağolasın. Fakat özelden başka birşey sormak istiyorum müsaitseniz?

Eda Örgücüler 2 yıl

Tabi

Tanju Kılıç 2 yıl

Cloudflare tavsiye etmem. Ücretsiz ssl sertifikası diye arayın googleda.

İ

neden acaba ?

Eda Örgücüler 2 yıl

Eda Örgücüler cloudflare daha çok DDos atak saldırılara karşı savunma amaçlı kullanılıyor. SSL içinde kullanabilirsiniz. Fakat ben tavsiye etmiyorum. Bazen bağlantı kopma sorunları oluşuyor. sitenize erişim konusunda sıkıntı yaşabilirsiniz.

İsmet Ulger 2 yıl

öyle binlerce ziyaretçim yok, yinede bağlantı kopma sorunu olur mu?

Eda Örgücüler 2 yıl

İsmet Ulger bağlantı kopmasından kastınız nedir ?

Ferdi Gönülsüz 2 yıl

Cloudflare kullanmanızı tavsiye etmememin sebebi şu, ziyaretçilerin bir kısmının web sitenize girmesini engelleyebiliyor. siteye girerken karşınıza doğrulama sayfası çıkartıyor. Bu da ziyaretçinin siteye girmeden, siteyi terk etmesine neden oluyor.

İsmet Ulger 2 yıl

Cf de hosting ile bağlantınız kopsa bile yayın yapmaya devam edersiniz

K

Tabi oda belirlediğiniz süre kadar

Kadir Altürk 2 yıl

Bu ssl i eklenti kullanarak çözmek mümkünmü?

F

Sertifika aldıktan sonra eklentisiz de oluyor.

Oğulcan Maya 2 yıl

Tamamdır Teşekkür ederim

Furkan Küçüknazlı 2 yıl

suan cloudflare ıle kuruyorum wordpress sıteme eklentıler de lazım tabı ama başa bela, karıştı burası

E

Ne eklentisi lazım size

Kadir Altürk 2 yıl

Yok birşey lazım değil aradığımı buldum zaten ama, hala not secure diyor yukarda, acaba beklemek mi lazım diye düşünmedim değil. Önce bı site açılmadı filan eklentiler mahvetti, nerdeyse sitemden oluyordum

Eda Örgücüler 2 yıl

Eda Örgücüler sanırsam ön belleiğinizi temizlemeniz lazım

Kadir Altürk 2 yıl

Yok iyi oldu konu açıldı bilgi bilgidir

F

ben ucretsız kurdum ucretsız kurunca eklentı ıstedı, ucretlıde ne oluyor bılmıyorum

Eda Örgücüler 2 yıl